mac 升级到 mac 14 mojave 的坑
07 November 2018

遇到报错 configure: error: C++ preprocessor "/lib/cpp" fails sanity check

首先要从 https://developer.apple.com/download/more/ 下载 14 的 command line tool,安装完了之后 然后执行

➜ sudo xcode-select --reset
➜ open /Library/Developer/CommandLineTools/Packages/macOS_SDK_headers_for_macOS_10.14.pkg

参考 https://github.com/neovim/neovim/issues/9050